Closed Bug 649395 Opened 10 years ago Closed 10 years ago

Request: Build a journal / note tool associated with Lightning

Categories

(Calendar :: Lightning Only, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 185537

People

(Reporter: ctidd19, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Journal

Please consider building a journaling or note taking tool that can be associated with calendar days into the next version of Lightning.  It could be associated as a different view in the calendar (i.e. switch from events/tasks to journal entry view) or as a clickable bar at the bottom of the day field that brings up a simple note window.  Entries should be searchable.

Sorry if this request is in the wrong venue.  Couldn't find another way to suggest upgrades.

Reproducible: Always

Steps to Reproduce:
1.N/A
2.
3.
Actual Results:  
N/A

Expected Results:  
N/A

N/A
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 185537
You need to log in before you can comment on or make changes to this bug.