Progress Bar has lines coming down on either side

VERIFIED DUPLICATE of bug 64941

Status

()

VERIFIED DUPLICATE of bug 64941
18 years ago
18 years ago

People

(Reporter: GDP852, Assigned: trudelle)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20010110
BuildID:    20010110

On the modern theme, there appears to be a continuation of the border lines from
the progress bar either side.  Please consider "cutting" the extra lines off of
both side of the progress bar.

Reproducible: Always
Steps to Reproduce:
1) open the browser and wait unil the homepage loads
2) look at the progress bar to the left of the "Doucument: Done" message.
3) on either side of the bar, the border line are drawn too far down

Actual Results:  The line coming down vertically from the right side of the
status bar seems to be longer than the left side.

Expected Results:  I should not see any lines coming down from the border of the
status bar. The bottom corners of the status bar should be equal or look
identical to the top corners.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 64941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.