Last Comment Bug 649441 - Resizing occurs when pointer is moved to screen edge just above the gap between tabs
: Resizing occurs when pointer is moved to screen edge just above the gap betwe...
Status: RESOLVED FIXED
[fixed in bug 455694]
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: Trunk
: All Windows 7
-- normal with 3 votes (vote)
: Firefox 8
Assigned To: Frank Yan (:fryn)
:
: Dão Gottwald [:dao]
Mentors:
Depends on:
Blocks: 465086
  Show dependency treegraph
 
Reported: 2011-04-12 11:42 PDT by Siddhartha Dugar [:sdrocking]
Modified: 2013-11-13 02:19 PST (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image Siddhartha Dugar [:sdrocking] 2011-04-12 11:42:52 PDT
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110412 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110412 Firefox/6.0a1

From - https://bugzilla.mozilla.org/show_bug.cgi?id=465086#c248

Reproducible: Always
Comment 1 User image Zio_Fede 2011-04-12 12:21:47 PDT
Confirmed.
Mozilla/5.0 (Windows NT 5.1; rv:6.0a1) Gecko/20110412 Firefox/6.0a1
Comment 2 User image DuMOHsmol 2011-06-22 10:16:43 PDT
Confirmed, very annoying.
Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Comment 3 User image DuMOHsmol 2011-06-22 10:23:42 PDT
I can also add that this bug doesn't occur when Firefox is windowed, but appears if tabbar is placed on window title.
Comment 4 User image Sid 2011-06-24 16:09:16 PDT
I guess it's the same issue as bug 624225.
Comment 5 User image Vova Olar 2011-06-27 06:42:15 PDT
> Sid
It's not the same, but this bug is fixed by 624225. This bug should be closed
Comment 6 User image Siddhartha Dugar [:sdrocking] 2011-06-27 06:48:00 PDT
(In reply to comment #5)
> It's not the same, but this bug is fixed by 624225. This bug should be closed
It is better now but not yet fixed. Open some tabs and then keeping the pointer along screen edge, middle click to close a tab. Now bring the pointer to the gap between tabs along the screen edge. For me resizing does occur.
Comment 7 User image Vova Olar 2011-08-03 04:07:41 PDT
With a latest nightly I can't reproduce this bug.
Comment 8 User image Siddhartha Dugar [:sdrocking] 2011-08-03 04:48:51 PDT
WFM also. I'd like to know what fixed this and when.

Note You need to log in before you can comment on or make changes to this bug.