SeaMonkey needs access to YASM 1.1 for Linux and Mac

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: Callek, Assigned: nthomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
See Bug 583924.

SeaMonkey is at least behind on the Mac YASM upgrade, and we do not yet have 1.1 installed on linux.

We need:
yasm-1.1.0.dmg
and:
yasm-1.1.0-1.*.rpm

Pushed to seabld@surf:~/packages

For reference, we need both the 64 bit and 32 bit files. (For the various OS's)

And with seabld having access to read/write/delete the file, for when we are done.
(Assignee)

Updated

7 years ago
Assignee: nobody → nrthomas
Priority: -- → P2
(Assignee)

Comment 1

7 years ago
Done.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.