In 0.7 inputs of type image don't work.

RESOLVED DUPLICATE of bug 63846

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 63846
18 years ago
14 years ago

People

(Reporter: kaldari, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I click on a form input of type 'image' nothing seems to happen, i.e. the
form doesn't get submitted. I've tried it on a bunch of different sites and it
seems pretty consistant. The cursor changes properly when I roll over the image
(showing that it's clickable), but clicking it doesn't seem to do anything.

Testcases:
1. Go to www.sitemason.com and try using the login button on the main page.
2. Go to www.amazon.com and try using the 'Go' button on the main page.

Reproducability: 100%, I even had a friend of mine try it out on his Mac and the
behavior was the same.

Comment 1

18 years ago
This looks to be dupe of 63846, resolving as such.

*** This bug has been marked as a duplicate of 63846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.