Firefox crashes when going to google video

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: hickendorffbas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.16) Gecko/20110323 Ubuntu/10.10 (maverick) Firefox/3.6.16
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.16) Gecko/20110323 Ubuntu/10.10 (maverick) Firefox/3.6.16

This is a somewhat strange problem. When I do a search on (normal) google, and then click on the video tab above, firefox crashes. Or at least, I think it crashes. What happens is that my screen goes black, and I end up at the login screen of ubuntu. No crashreports are generated unfortunately.

This happens not everytime, but whenever it happens I'm in firefox, clicking on something, which makes me believe it is a firefox bug, and not a ubuntu one. I can reproduce about 90% of the time by going to google video.

Any idea how to start debugging on this? I know some (not too much though) things about debugging and hacking firefox by now, but I don't know how to start on this...

Reproducible: Sometimes

Steps to Reproduce:
1. do a google search
2. click on the video tab (link in the bar on top of the google result page)

Actual Results:  
crash, session of gnome / linux ends.

Expected Results:  
no crash, video results visible
This possibly sounds like X crashing, possibly due to video card drivers when playing a video.
(Reporter)

Comment 2

8 years ago
adding kbrosnan@ to cc, as discussed on irc.

I have now tried both in safe-mode, and by manually disabling all extensions and plugins, and in both cases it still crashes.

Note by the way that I'm not even playing a video, it crashes on the page with the video search results. As far as I know, there is no actual video on that page.
Your x server crashed and you have to report that to your x vendor.
http://timeless.justdave.net/blog/143/

Ask the Ubuntu support which logs they need.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.