[RFE] have a go next unread group as in Netscape 4.x

VERIFIED DUPLICATE of bug 59263

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 59263
18 years ago
14 years ago

People

(Reporter: Gilles Durys, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
A feature I'm missing from Netscape 4 is the "Go next unread group" (shortcut
key : g) which marks all the message of the folder read and goes to the next
folder with unread messages.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 59263 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → nbaca
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.