Last Comment Bug 650569 - layout/reftests/border-radius/clipping-3.html fails on Android
: layout/reftests/border-radius/clipping-3.html fails on Android
Status: RESOLVED FIXED
[mobile_unittests]
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: ARM Android
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 634759
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-16 18:06 PDT by Phil Ringnalda (:philor)
Modified: 2011-08-29 19:36 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
reftest log (16.34 KB, text/plain)
2011-04-16 18:08 PDT, Phil Ringnalda (:philor)
no flags Details

Description Phil Ringnalda (:philor) 2011-04-16 18:06:41 PDT
See, e.g., http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1302975754.1302977256.14989.gz#err1 or any Android R1 log.

Looks to be something to do with antialiasing of the rounded corners (which probably isn't too much of a surprise, since the border-radius tests seem to be littered with blood-soaked notes screaming "the horror, the horror, exterminate Cairo!").
Comment 1 Phil Ringnalda (:philor) 2011-04-16 18:08:07 PDT
Created attachment 526542 [details]
reftest log

Oh, that's why I hadn't clicked submit yet, hadn't attached the log.
Comment 2 Phil Ringnalda (:philor) 2011-04-16 18:14:39 PDT
Annotated as failing in http://hg.mozilla.org/mozilla-central/rev/8a2481966e27
Comment 3 Phil Ringnalda (:philor) 2011-08-29 19:36:37 PDT
Fixed by bug 634759

Note You need to log in before you can comment on or make changes to this bug.