Last Comment Bug 650579 - Avoid using flaky timeout values in geolocation tests
: Avoid using flaky timeout values in geolocation tests
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: mozilla6
Assigned To: :Ehsan Akhgari
:
Mentors:
Depends on:
Blocks: FlakyTimeout
  Show dependency treegraph
 
Reported: 2011-04-16 20:02 PDT by :Ehsan Akhgari
Modified: 2012-10-03 16:16 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (v1) (3.39 KB, patch)
2011-04-16 20:03 PDT, :Ehsan Akhgari
jonas: review+
Details | Diff | Splinter Review

Description :Ehsan Akhgari 2011-04-16 20:02:18 PDT

    
Comment 1 :Ehsan Akhgari 2011-04-16 20:03:22 PDT
Created attachment 526550 [details] [diff] [review]
Patch (v1)
Comment 2 Jonas Sicking (:sicking) PTO Until July 5th 2011-04-25 17:49:32 PDT
Comment on attachment 526550 [details] [diff] [review]
Patch (v1)

Rather than setTimeout(0), please use SimpleTest.executeSoon.

r=me with that.
Comment 4 Jonas Sicking (:sicking) PTO Until July 5th 2012-10-03 16:16:32 PDT
*** Bug 796978 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.