Status

RESOLVED DUPLICATE of bug 61756
18 years ago
14 years ago

People

(Reporter: bugzilla-f, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
http://www.interbase2000.com/ crashes mozilla

If the browser does not crash immediately, try a reload. Tested on CVS build
(20010110) on Linux 2.4.0/glibc-2.2 (no, not RedHat 7.0, homebrew). I used these
config settings:

--prefix=/opt/APPmozilla --enable-optimize --disable-debug --enable-strip-libs
--enable-elf-dynstr-gc --with-jpeg --with-zlib --with-png --with-extensions
--with-xprint

Comment 1

18 years ago
not seeing on cvs pull from today mandrake 7.1 system.  any other linux people
abel to reproduce this?
(Assignee)

Comment 2

18 years ago
unable to reproduce after a dozen or so reloads with mozilla linux build
2001011108 on RedHat6.2

Comment 3

18 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001010904

(Reporter)

Comment 4

18 years ago
Juist did a rebuild from a fresh CVS pull, and it STILL crashes!

To all those who reported worksforme, did you build with extensions enabled?

Comment 5

18 years ago
Is it on by default?
(Reporter)

Comment 6

18 years ago
Nope, you have to explicitly tell configure to build the extensions with
--with-extensions. It will then build stuff like xmlterm (which does not work),
chatzilla, psm (parts of it), etc.
(Assignee)

Comment 7

18 years ago
the default builds contain some of the extensions. for example we have PSM and
chatzilla.  obviously this is something which is not in the default builds
though so it will be difficult for us to reproduce.  Frank, can you provide a
stack trace that might point us in the right direction. 
(Reporter)

Comment 8

18 years ago
Not necessary... I now found what makes it crash; it is a dup for another bug I
reported (63136: http://www.sinterklaas.nl/ crashes mozilla), which in turn is a
dup of 60460, which is a dup of 61756...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 9

18 years ago
Reopening to be a dup.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 10

18 years ago
Per comments, marking dup (I'm crashing on it too).


*** This bug has been marked as a duplicate of 61756 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.