Damaged areas not repainted during page load with new view manager

RESOLVED DUPLICATE of bug 74129

Status

()

P5
normal
RESOLVED DUPLICATE of bug 74129
18 years ago
3 months ago

People

(Reporter: bryner, Assigned: roc)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
(Current CVS build; Redhat 7.0)

If I cause some expose events on the page content area (i.e. move a window
around over top of it) while a page is loading -- before the initial layout --
nothing at all is getting painted in the content area.  It stays filled with the
window I had on top of it.  blizzard says in bug 65013 that the new view manager
is supposed to fix this problem, therefore, I assume this is a bug :)
Brian, can you produce this with latest builds?
Priority: -- → P5

Comment 2

18 years ago
dup of 74129

*** This bug has been marked as a duplicate of 74129 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.