Closed Bug 651180 Opened 9 years ago Closed 9 years ago

Firefox 6.0a1 Crash Report [@ gfxMixedFontFamily::ReplaceFontEntry(gfxFontEntry*, gfxFontEntry*) ]

Categories

(Core :: Graphics, defect, critical)

x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 650639

People

(Reporter: smooney, Unassigned)

Details

(Keywords: crash, regression)

Crash Data

New on the trunk on April 17th, 2011. It's number #3 overall (browser and plugins) for yesterday.

Signature	gfxMixedFontFamily::ReplaceFontEntry(gfxFontEntry*, gfxFontEntry*)
UUID	ad46b92b-5478-4062-bb9f-755902110419
Time 	2011-04-19 08:57:07.279061
Uptime	1263
Install Age	77882 seconds (21.6 hours) since version was first installed.
Product	Firefox
Version	6.0a1
Build ID	20110418030544
Branch	2.2
OS	Windows NT
OS Version	6.1.7600
CPU	x86
CPU Info	GenuineIntel family 6 model 15 stepping 13
Crash Reason	EXCEPTION_ACCESS_VIOLATION_READ
Crash Address	0x3
User Comments	
App Notes 	AdapterVendorID: 8086, AdapterDeviceID: 2a12, AdapterDriverVersion: 8.15.10.1930
D3D10 Layers? D3D10 Layers-
D3D9 Layers? D3D9 Layers+
Processor Notes 	INFO: This record is a replacement for a previous record with the same uuid
EMCheckCompatibility	False


Frame 	Module 	Signature [Expand] 	Source
0 	xul.dll 	gfxMixedFontFamily::ReplaceFontEntry 	obj-firefox/dist/include/gfxUserFontSet.h:102
1 	xul.dll 	nsUserFontSet::ReplaceFontEntry 	layout/style/nsFontFaceLoader.cpp:686
2 	xul.dll 	gfxUserFontSet::OnLoadComplete 	gfx/thebes/gfxUserFontSet.cpp:564
3 	xul.dll 	nsFontFaceLoader::OnStreamComplete 	layout/style/nsFontFaceLoader.cpp:228


Crash Reports:
https://crash-stats.mozilla.com/report/list?product=Firefox&branch=2.2&platform=windows&build_id=20110418030544&query_search=signature&query_type=exact&query=&date=04%2F19%2F2011%2010%3A28%3A36&range_value=30&range_unit=days&hang_type=any&process_type=any&plugin_field=&plugin_query_type=&plugin_query=&do_query=1&admin=&signature=gfxMixedFontFamily%3A%3AReplaceFontEntry%28gfxFontEntry*%2C%20gfxFontEntry*%29
Regression from bug 633299?
Severity: normal → critical
Component: Layout → Graphics
Keywords: crash, regression
QA Contact: layout → thebes
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 650639
Crash Signature: [@ gfxMixedFontFamily::ReplaceFontEntry(gfxFontEntry*, gfxFontEntry*) ]
You need to log in before you can comment on or make changes to this bug.