RFE: Add buttons to filter ui for Execute Filters Manually

VERIFIED DUPLICATE of bug 11033

Status

P3
normal
VERIFIED DUPLICATE of bug 11033
18 years ago
10 years ago

People

(Reporter: laurel, Assigned: naving)

Tracking

Trunk
Future
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+ 1/25])

(Reporter)

Description

18 years ago
This bug is being logged to track a potential feature addition/improvement which
has been specified in an internal planning document(s) for our next (commercial)
release.

Suggestion is to implement the ability to Execute Filters Manually:

    * Add button to filter UI: "Run Filter"
    * Add button to filter UI: "Run All Filters"

I'm logging this bug to track directly to the wording for the filter feature
improvement in the current planning document.

Existing bug which represents general implementation of such an feature is
covered under bug 11033.
(Reporter)

Updated

18 years ago
QA Contact: esther → laurel
(Reporter)

Comment 1

18 years ago
Adding nsbeta1 keyword to get triage team's decision on implementation for next
release.
Keywords: nsbeta1

Updated

18 years ago
Priority: -- → P3
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.8

Comment 2

18 years ago
marking nsbeta1+ and moving to mozilla0.9

Comment 3

18 years ago
moving to mozilla0.9
Target Milestone: mozilla0.8 → mozilla0.9

Updated

18 years ago
Keywords: nsbeta1 → nsbeta1-
Whiteboard: [nsbeta1+] → [nsbeta1+ 1/25]
Target Milestone: mozilla0.9 → Future

Comment 4

18 years ago
marking nsbeta1-

Comment 5

18 years ago
reassigning to naving
Assignee: gayatrib → naving

Comment 6

18 years ago
Naving, this is the bug I was talking about...
Keywords: mozilla1.0

Comment 7

18 years ago
this would get fixed along with bug 11033, so duplicating.

*** This bug has been marked as a duplicate of 11033 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

18 years ago
Wasn't necessarily a duplicate at time I wrote this since we had a PRD motive in
mind.  But at this point in time I dont think closing this as a duplicate will
make a difference one way or the other.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.