horizontal placement in tables

VERIFIED DUPLICATE of bug 63445

Status

()

VERIFIED DUPLICATE of bug 63445
18 years ago
18 years ago

People

(Reporter: chris, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
View URL listed above.  Rendered properly in version 0.6.  Tried changing and
omitting DOCTYPE to account for "quirks," but did not change anything.

Comment 1

18 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001010904

Looks exactly the same in IE 4.0

Comment 2

18 years ago
table spreads the width of the screen in today's builds on linux and winNT but
looks fine on today's mac build.  Setting bug status to new.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
ugh, actually, on reload the page lays out fine on win32 and linux.  It's only
the first load that lays  out strange.
(Reporter)

Comment 4

18 years ago
Screenshot of what it looks like on my box is at
http://chris.herbst.com/images/screenshot.jpg
FWIW system is: Linux syrnix.local 2.4.0 #6 SMP Thu Jan 4 22:04:45 EST 2001 i686
unknown

Comment 5

18 years ago
Although I can not reproduce it, this is clearly a race condition in the
rendering of the table. From time to time the table loads on the right initially
but if I wait for it to load completely it renders fine in the middle of the page.
Are you guys seeing it on a slow connection or something like that, that could
prevent the page from loading totally?
(Reporter)

Comment 6

18 years ago
I'm viewing it on a 100 Mbps LAN, looks the same when I view it on my server and
when viewed at the link provided.  Tried nightly build 2001011208, with a fresh
~/.mozilla directory, and it persists.  Looks like a row that should be centered
in a table with width=100% is stretched to fit 100%.

Another page I noticed this on is http://www.dreamtheater.net.  The navigation
part (updates, news, etc...) shouldn't go all the way across.
(Assignee)

Comment 7

18 years ago
This sounds like a dup of 63445 which was fixed yesterday.

*** This bug has been marked as a duplicate of 63445 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

18 years ago
Just tried it with build 2001011406, so far so good!

Comment 9

18 years ago
Verified dupe of fixed bug 63445: "tables incorrectly widened to 100% width"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.