Add "duplicate of" to individual crash pages

VERIFIED FIXED in 1.7.8

Status

VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: laura, Assigned: brandon)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Right now we link to dupes on the signature page, e.g.
https://crash-stats.stage.mozilla.com/report/list?range_value=2&range_unit=weeks&signature=mozalloc_abort%28char%20const*%20const%29%20|%20NS_DebugBreak_P%20|%20nsCycleCollectorGCHookRunnable%3A%3ARun%28%29&version=Firefox%3A4.0b12

It would nice to link to the duplicate leader from the individual crash page of a suspected dupe crash.  Leaders should have a summary of how many followers they have.
(Reporter)

Updated

8 years ago
Blocks: 579136

Comment 1

8 years ago
While adding a link on the signature page, addressing bug 541176 might also be a good idea. :)
(Assignee)

Comment 2

8 years ago
Created attachment 533393 [details] [diff] [review]
adding duplicate information to reports
Attachment #533393 - Flags: review?(rhelmer)
Attachment #533393 - Flags: review?(rhelmer) → review+
(Assignee)

Comment 3

8 years ago
Fixed in revision 3172.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Depends on: 659496
As the fix for bug 659496 might affect this, I'd like to wait to verify this until that's fixed/verified.
No longer depends on: 659496
Depends on: 659496
Verified FIXED; only outstanding issue is bug 652829.
Status: RESOLVED → VERIFIED
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.