If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't log in to aol website

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: Stephen P. Morse, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

17 years ago
This in an offshoot of bug 60280.

Go to aol website (www.aol.com), fill in screenname and password, and press go.  
Nothing happens.

Below is a simplified test that demonstrates the problem.  Have not yet figured 
out what area this is in so I'm assigning to myself for the time being -- I'll 
try to get some more clues as to what is going on.

<html>
  <BODY>
    <FORM name="loginform"
          action="https://screenname.aol.com/_cqr/mc/dosignin.adp"
          method="POST">
      <INPUT TYPE="TEXT" NAME="screenname"> 
      <INPUT TYPE="PASSWORD" NAME="password">
      <INPUT TYPE="SUBMIT"" VALUE="Go">
    </FORM>
  </body>
</html>
(Assignee)

Comment 1

17 years ago
Oops, ignore this.  The problem is a psm problem.  I have installed psm but for 
some reason it's not working.  So this is a local problem on my machine and not 
a general bug.  Closing out as invalid.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.