Make it so that bug creation or modification redirects to the bug page, not stop at process.cgi

RESOLVED DUPLICATE of bug 577720

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 577720
7 years ago
7 years ago

People

(Reporter: davida, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Right now, if one creates a bug, one ends at a URL that ends in process.cgi, rather than the actual bug URL.  

This means that the bug URL for bugs one creats don't end up in one's browser history, making things like Firefox's awesomebar not find them, making bookmarking of one's own bugs harder than bookmarking of other bugs, etc.

Are there reasons why the process.cgi script couldn't redirect to the bug URL, especially in those (exceedingly common) cases where only one bug is affected?
(Reporter)

Comment 1

7 years ago
(sorry, I guess I meant post_bug.cgi, although the same point is valid for process.cgi).
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577720
note: while bug 577720 is targeted for bugzilla 4.2, the fix has been back-ported to the bmo 4.0 branch, which will be going live soon.
You need to log in before you can comment on or make changes to this bug.