Backspace Key not working in the games java applet

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
RESOLVED WORKSFORME
18 years ago
8 years ago

People

(Reporter: almuhairi, Assigned: James.Melvin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17-21mdk i686; en-US; 0.7) Gecko/20010105
BuildID:    2001010517

backspace key will give a bunch of squares ( a square per click ) instead of
going back.  Ctrl/H key combination will do the trick but the backspace key
should be fixed.

Reproducible: Always
Steps to Reproduce:
1.have a yahoo ID account
2.log into www.yhoo.com go to games then choose Bridge for example
3.Once the java applet is loaded type some text and try to delete it with the
backspace key.  Try that again with Ctrl/H keys pressed at the same time.
4. must have the java plugin

Actual Results:  Only the Ctrl/H keys works.  Backspace key will give squares

Expected Results:  Backspace key should work

Thank you for this project, I never dreamed of playing my favorate game bridge
using Linux.  You guys rule!

Comment 1

18 years ago
I thought there was a bug that when hitting backspace in flash, it would go back
to the previous page in cache? Looks like it was fixed but it raised another
issue or something? Is this linux only?
Sending to OJI.
Assignee: idk → edburns
Component: Java-Implemented Plugins → OJI
QA Contact: geetha.vaidyanaathan → shrir

Comment 2

18 years ago
that is 60712 and on windows (it is still OPEN). Maybe after that gets fixed, 
this might start working. I see exctly what you have mentioned. backspace does 
not work.confirming bug..
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
depends on bug 60712
Depends on: 60712

Comment 4

18 years ago
I do indeed see this bug.  
Status: NEW → ASSIGNED

Comment 5

18 years ago
Jim, I've verified this happens with 1.3.0_01.
Assignee: edburns → James.Melvin
Status: ASSIGNED → NEW

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 60712 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

17 years ago
I have tested this with the latest build ( a week ago or so) and the bug still
remains.  Thanks
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
*** Bug 84457 has been marked as a duplicate of this bug. ***

Comment 10

17 years ago
SPAM: reassigning all OJI bugs to new OJI QA, pmac ( 227 bugs)
QA Contact: shrir → pmac

Comment 11

16 years ago
WFM using buildID 2002061014 on Linux (RH7.3/XFree4.1) using JRE1.4.0

Updated

16 years ago
QA Contact: pmac → petersen

Comment 12

15 years ago
Marking WFM due to the last comment.
Reopen if your opinion is different and you can reproduce this with a
current build.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago15 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.