cut and paste with mouse (middle click) pastes into wrong place in text area

RESOLVED DUPLICATE of bug 53610

Status

()

RESOLVED DUPLICATE of bug 53610
18 years ago
18 years ago

People

(Reporter: david, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I can reproduce this in the 'description' field (where I'm typing now :-).
Enter three lines of text:

first line
second line
third line

Now highlight some text with the mouse, say the word, 'reproduce' above.  Now
move the mouse cursor to just after the 'secord line' word (to the right of the
'e' in line).  Middle click.  The text is pasted to the wrong place.  It will
end up either:

appended to 'first line', or inserted as new line bewteen 'second line' and
'third line' but will never be appended to 'second line' which is what should
happen.

build id: 2001011121
redhat 7.0

Comment 1

18 years ago
This is a dup of bug 53610. Please feel free to reopen if you disagree.

*** This bug has been marked as a duplicate of 53610 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.