Closed Bug 652334 Opened 10 years ago Closed 8 years ago

splinter doesn't support hg/git 'rename' or 'copy'

Categories

(bugzilla.mozilla.org :: Splinter, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: glob, Assigned: glob)

References

Details

(Whiteboard: [ateamtrack: p=bugzilla q=2013q2 m=3])

splinter doesn't support hg rename.

see attachment 527180 [details] [diff] [review] for a sample:

diff --git a/layout/base/tests/test_bug420499.xul b/layout/base/tests/chrome/test_bug420499.xul
rename from layout/base/tests/test_bug420499.xul
rename to layout/base/tests/chrome/test_bug420499.xul
Assignee: nobody → dkl
Status: NEW → ASSIGNED
Component: Bugzilla: Other b.m.o Issues → Splinter
Product: mozilla.org → bugzilla.mozilla.org
QA Contact: general → splinter
Version: other → Current
Duplicate of this bug: 770775
Hitting this with this attachment:
https://bugzilla.mozilla.org/page.cgi?id=splinter.html&bug=800025&attachment=672117

The patch contains a copy of thunderbird_config.py -> b2g_config.py, which ends up with us getting two "thunderbird_config.py" entries in the list, but only able to view one of them.
Whiteboard: [ateamtrack: p=bugzilla q=2 m=3]
Whiteboard: [ateamtrack: p=bugzilla q=2 m=3] → [ateamtrack: p=bugzilla q=2013q2 m=3]
Assignee: dkl → glob
Summary: splinter doesn't support hg rename → splinter doesn't support hg/git 'rename' or 'copy'
Blocks: 695662
Blocks: 709897
See Also: 709897
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
modified extensions/Splinter/web/splinter.css
modified extensions/Splinter/web/splinter.js
Committed revision 8785.
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 829708
Blocks: 885464
You need to log in before you can comment on or make changes to this bug.