support.mozilla.com: No email notifications from subscribed problem

RESOLVED WORKSFORME

Status

support.mozilla.org
Questions
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Marti Raudsepp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0) Gecko/20110321 Firefox/4.0
Build Identifier: 

Last week I subscribed to a support.mozilla.com problem (https://support.mozilla.com/en-US/questions/811718) using my email address marti [AT] juffo.org.

Later that day, I also signed up for a full-blown account on the website, using the same email address. When I log in and view the ticket, I can see a link "Stop email updates" -- implying that I am subscribed. I also wrote the first response to the problem (user intgr)

Since then, there have been 2 responses in the same problem, but I have not received any update notifications. I also checked my spam folder, but there are no emails containing the word "mozilla". My domain uses Google Apps for email.


Reproducible: Didn't try

Steps to Reproduce:
1. Subscribe to a support problem with a new email address
2. Confirm the received email
3. Sign up as a user
4. Let someone else add a new reply to the problem

Actual Results:  
No notification emails are received

Expected Results:  
Notification email received
Did you sign up for "notify on all responses" or "notify when there's a solution"?
(Reporter)

Comment 2

7 years ago
Thanks, I know I *intended* to sign up for all replies, but it's possible that I accidentally chose the wrong one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.