about:home default snippet says "Thanks for choosing Firefox!" regardless of branding

RESOLVED DUPLICATE of bug 632264

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 632264
7 years ago
7 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [about-home], URL)

STEPS TO REPRODUCE:
 1. Download Aurora or Nightly.  Create a fresh profile, and start your build. Visit about:home (should happen automatically anyway)

ACTUAL RESULTS:
 The default snippet shown, with mention of Firefox:
> Thanks for choosing Firefox! To get the most out of your browser,
> learn more about the latest features.
http://mxr.mozilla.org/mozilla-central/source/browser/locales/en-US/chrome/browser/aboutHome.dtd?mark=16-16

I'd thought unbranded builds were generally supposed to use their codename (Nightly / Aurora in this case, or e.g. "IceWeasel") rather than Firefox.   It looks like we've got the string "Firefox" hard-coded into this snippet, though:
http://mxr.mozilla.org/mozilla-central/source/browser/locales/en-US/chrome/browser/aboutHome.dtd?mark=16-16
Whiteboard: [about-home]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632264
You need to log in before you can comment on or make changes to this bug.