[RFE] Ability to do multiple searches at same time

VERIFIED DUPLICATE of bug 65291

Status

()

Bugzilla
Bugzilla-General
--
enhancement
VERIFIED DUPLICATE of bug 65291
17 years ago
5 years ago

People

(Reporter: Keyser Sose, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
I would really really really appreciate the ability to do a new search without
losing my place in a current search.

For Example:
1) run any query in Bugzilla
2) click on a bug to display the bugs details
3) Open a New Window
4) Run another query in bugzilla
5) Go back to the first window and click any of the buttons: Next, Prev, First,
Last.
6) Watch Bugzilla goto the first bug on the query from the other window


Now this doesn't seem like much but when your doing bug triaging and your
looking for duplicates in the unconfirms and then want to goto the next bug you
can't. Thus you end up wasting a lot of time reruning the query. Again I beg you
for tha sanity of the bug triagers to please add this feature.
(Reporter)

Comment 1

17 years ago
Accidently submitted twice

*** This bug has been marked as a duplicate of 65291 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verify Dupe submition.
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 4

16 years ago
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.