Last Comment Bug 653098 - remove unused function gfxUserFontSet::RemoveFamily
: remove unused function gfxUserFontSet::RemoveFamily
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Jonathan Kew (:jfkthame)
:
Mentors:
Depends on: 623711
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-27 06:12 PDT by Jonathan Kew (:jfkthame)
Modified: 2011-04-28 01:07 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch, remove gfxUserFontSet::RemoveFamily (1.25 KB, patch)
2011-04-27 06:12 PDT, Jonathan Kew (:jfkthame)
jd.bugzilla: review+
Details | Diff | Splinter Review

Description Jonathan Kew (:jfkthame) 2011-04-27 06:12:38 PDT
Created attachment 528576 [details] [diff] [review]
patch, remove gfxUserFontSet::RemoveFamily

Since bug 623711 landed, this method is no longer needed, as families are *not* supposed to be removed from the font set even if all their faces fail to load. So let's remove it.
Comment 1 Jonathan Kew (:jfkthame) 2011-04-28 01:07:13 PDT
http://hg.mozilla.org/mozilla-central/rev/f4328cb97a23

Note You need to log in before you can comment on or make changes to this bug.