Status

()

VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: aviad_y, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: muzilla 5.0 מוזילה

its test 1 for new account, 
bla bla bla

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.sign
2.write test bug
3.check it

Actual Results:  
create a new account for test

Expected Results:  
nothing

Comment 1

8 years ago
Test Failed. Please use landfill.bugzilla.org for testing purposes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Page Info → General
QA Contact: page.info → general
Resolution: --- → INVALID
Don't create test bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.