Add localization support for Web Hero Facebook tab

RESOLVED FIXED in 2.5

Status

Websites
Facebook
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: williamr, Assigned: Zach Allia)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

7 years ago
As part of updating the Web Hero tab on Facebook (bug 654244), we'd like to add localization support.

Stas and Gandalf, would you recommend using gettext for this project? Or something else? Zach, who created our Facebook badges tab, is already familiar with gettext.

Proposed timing: Zach will have this staged tomorrow and we'll be tweaking some of the copy then. We'll have a string freeze on Thursday, May 5th so localizers could start translating this weekend if everything is ready to go and setup in Verbatim. We're hoping to launch this May 17 with some initial locales and then update as any other locales are available.

Let me know if you have suggestions or concerns with the timing. Happy to do a quick call to discuss as well.
I'm working on i18n for Web Hero. I'd like to reuse as much as possible from what we did for Facebook Badges, but the code there uses facbook.php lib ( http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-US/firefox/fb-badges/index.html?revision=86746&content-type=text%2Fplain&view=co ) - can we add it for Web Hero?
(Assignee)

Comment 2

7 years ago
I've committed a fix to this in rev 88970 using the same concepts from the Facebook Badges campaign
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Updated

7 years ago
Duplicate of this bug: 657044
You need to log in before you can comment on or make changes to this bug.