FTP causes CPU leakage (Chrome related?)

VERIFIED DUPLICATE of bug 65220

Status

()

VERIFIED DUPLICATE of bug 65220
18 years ago
17 years ago

People

(Reporter: scott, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Any Mozilla build after 0.7 (including build 2001011421) on RedHat Linux (7.0)
will hit, and stay, at near 100% CPU utilization if an FTP session is
instantiated.  It seems to begin with references to "chrome" and bringing in
various UI elements for the FTP directories, as it does *not* occur if a
specific FTP URL is entered which retrieves a file, rather than opens a
directory for browsing.

An attempt to process trace mozilla will somehow free the CPU, as will poking
around in /proc, but, mozilla becomes useless and is unable to perform any
actions other than quitting (which only closes the browser, application stays
running, sadly).

20981 scott     18   0 29552  28M 13124 R    95.4 11.6   5:39 mozilla-bin

(currently doing it)

Comment 1

18 years ago
Confirming
I see this by going to ftp://ftp.mozilla.org

2001011421 trunk
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
dup of bug 65220 "FTP clobbers CPU"


*** This bug has been marked as a duplicate of 65220 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: Browser-General → Networking: FTP
You need to log in before you can comment on or make changes to this bug.