Page jitters while being loaded

RESOLVED DUPLICATE of bug 60307

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 60307
7 years ago
4 years ago

People

(Reporter: George Carstoiu, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(firefox6-)

Details

(URL)

(Reporter)

Description

7 years ago
Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110504 Firefox/6.0a1

The page jitters while the link is being loaded

Reproducible: always

Steps to reproduce:
 1. Open http://www.webbyawards.com/webbys/current.php?season=15#webby_entry_travel
 2. Watch while it is being loaded

Actual results:
 - the page jitters

Expected results:
 - the page loads normally

Note:
 - behavior is not present on other browsers - this may rule-out an issue with the website
(Reporter)

Updated

7 years ago
tracking-firefox6: --- → ?
Seems not to be a Regression since I see this back on Fx2.
Does not happen if Image Loading is disabled.

Comment 2

7 years ago
tracking-firefox flags aren't for suggesting something is important. If you think it's important, work with the leads of that module to get it prioritized.

Comment 3

7 years ago
Hey there. We're using this flag to track issues that are new to Firefox 6. For issues that are longstanding problems, contact mozilla.dev.platform and see if you can find some help there. Thanks.
tracking-firefox6: ? → -
dbaron thinks he might have ideas here - and in any case it's not Firefox::General - adding him to the cc
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 60307
You need to log in before you can comment on or make changes to this bug.