Misspelling in CSP code; "unrecoginzied"

RESOLVED DUPLICATE of bug 770176

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 770176
7 years ago
2 months ago

People

(Reporter: clouserw, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 530411 [details] [diff] [review]
fix typo

attachment fixes it
(Assignee)

Updated

7 years ago
Component: General → DOM: Core & HTML
QA Contact: general → general
(Assignee)

Comment 1

7 years ago
Comment on attachment 530411 [details] [diff] [review]
fix typo

r=dveditz
Attachment #530411 - Flags: review+
(Assignee)

Updated

7 years ago
Assignee: nobody → dveditz

Comment 2

6 years ago
Umm, has that never been checked in? It now re-surfaced in 770176 - I guess the bug here should be duped or wontfixed as the string has been moved into that .properties file.
(Reporter)

Updated

2 months ago
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770176
You need to log in before you can comment on or make changes to this bug.