Browser-generated forms not triggering single-signon

VERIFIED DUPLICATE of bug 18565

Status

SeaMonkey
Passwords & Permissions
P3
normal
VERIFIED DUPLICATE of bug 18565
19 years ago
13 years ago

People

(Reporter: Paul MacQuiddy, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Browser-generated forms are not triggering single-signon on all platforms using
5/14 builds. This is due to the unavailability of modal dialogues, which are due
with necko.

This bug is a reminder to test browser-generated forms when modal dialogues are
available - http://www.roamers.com/users/paulmac is a good test

Will mark for M7, when the first landing of necko is scheduled.
(Reporter)

Updated

19 years ago
Target Milestone: M8
(Reporter)

Updated

19 years ago
Status: NEW → ASSIGNED
(Reporter)

Updated

19 years ago
Target Milestone: M10 → M11

Comment 1

19 years ago
who should get this?

Comment 2

19 years ago
who should get this?
(Reporter)

Comment 3

19 years ago
ah, I had forgotten about this. Steve, do you know the status of this?
(Assignee)

Updated

19 years ago
Assignee: paulmac → morse
Status: ASSIGNED → NEW
(Assignee)

Comment 4

19 years ago
I'll take it.  davedm and I have been working on it.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Blocks: 18471
(Assignee)

Comment 5

19 years ago
This is now working for http authentication and for ftp authentication.  Still
needs to be done for mail/news and for composer.
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

18 years ago
Looks like composer publishing (which is the part of composer that does
authentication) will not be in 5.0 according to cmanske.

The only remaining browser-generated authentication form that still needs single
signon is in mail/news.  Phil Peterson opened up bug 18565 on that.  So I'm
marking this bug as a dup, and future tracking of this feature can be done in
the new bug report.

*** This bug has been marked as a duplicate of 18565 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
[bugday] read both and i'm verifying that they're the same.

Updated

18 years ago
No longer blocks: 18471
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.