home page blocks my view of double-clicked page

VERIFIED DUPLICATE of bug 59078

Status

SeaMonkey
Preferences
--
minor
VERIFIED DUPLICATE of bug 59078
18 years ago
14 years ago

People

(Reporter: dcary, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.6) Gecko/20001205
BuildID:    20001205

When I double-click on a ".html" file in File Explorer, I want to see that file.
Mozilla shows me my home page. Other browsers display the double-clicked file
correctly.

Reproducible: Always
Steps to Reproduce:
1. Set Mozilla preferences to display Home page.
2. If Mozilla is already running, stop it by closing *all* Mozilla windows.
(Mozilla already Does the Right Thing if it's running).
3. Using File Explorer, double-click on any ".html" file. (I assume your file
associations are set correctly, to associate ".html" files with Mozilla). Other
OSes have similar file bindings, so this might not be specific to Windows.

Actual Results:  Mozilla starts up, and displays my home page.
(It actually opens 2 windows. The window on top displays the home page. The
other window displays the page I double-clicked on.)

Expected Results:  Mozilla should start up, and display the page I
double-clicked on.

I don't care whether Mozilla opens only 1 window ( showing file I picked ) or 2
windows (as long as the file I picked is in the top window).
(Reporter)

Comment 1

18 years ago
might be related to these bugs:
61121 : Navigator doesn't go to home page on first startup
36269 : New window open should display current page not homepage
dupe of 59078
(desktop integration opens with two windows)

*** This bug has been marked as a duplicate of 59078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of bug 59078: "desktop integration opens with two windows"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.