update configure.in to require NSS 3.12.10 and NSPR 4.8.8 for --with-system-nss

RESOLVED FIXED

Status

()

Core
Security: PSM
--
enhancement
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: briansmith, Assigned: briansmith)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 -)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #479393 +++

Octoploid reported this bug in bug 479393 comment 80 and bug 479393 comment 81.
Created attachment 530695 [details] [diff] [review]
require NSS 3.12.10 and NSPR 4.8.8 for --with-system-nss
Assignee: nobody → bsmith
Attachment #530695 - Flags: review?(kaie)

Comment 2

6 years ago
Comment on attachment 530695 [details] [diff] [review]
require NSS 3.12.10 and NSPR 4.8.8 for --with-system-nss

r=wtc.
Attachment #530695 - Flags: review+

Updated

6 years ago
Attachment #530695 - Flags: review?(kaie) → review+
http://hg.mozilla.org/mozilla-central/rev/4acd689f3677
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.