Closed Bug 65535 Opened 19 years ago Closed 19 years ago

scrolling produces trail of lines in scrollbar

Categories

(Core Graveyard :: Embedding: ActiveX Wrapper, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jam, Assigned: eric)

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m18) Gecko/20010112
BuildID:    2001011208

Scrolling up produces a trail of horizontal lines in the left scrollbar. 
Likewise, scrolling left leaves a trail of vertical lines in the bottom
scrollbar.  Slower scrolling produces more/closer lines, and the lines may be
erased by scrolling back over them.

Reproducible: Always
Steps to Reproduce:
Scroll upwards/left in the browser window.

This does not appear to be specific to particular themes, although it does not
seem to occur in the Modern theme.
Attached image example
Can't duplicate this with OS 9.1 and build id 2001011508 using either classic or
modern themes.
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → INVALID
I can't reproduce this either (mac os 9.0.4, Jan 12 build). 

Nonetheless, the resolution should be WORKSFORME, but I'll wait for jam to 
confirm/reply. (One thing I'm curious about is the "broken key" icon in the 
screenshot; I wasn't aware that that icon was being used in Modern or Classic).

[Side note: INVALID means "The behaviour described is not a bug"]
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
The theme shown in the screenshot is Gold, which is not packaged with Mozilla. 
Nevertheless, this problem does occur in Classic, though it is much less
pronounced (only 1-3 lines and the spacing is much wider).
Component: XP Toolkit/Widgets → ActiveX Wrapper
OS: Mac System 9.x → All
Hardware: Macintosh → All
My apologies for marking it "invalid".  :-(
Jesse, are you using build 2001011508 or later?  Where can I get the gold theme?
The Gold theme is available on:

http://x.themes.org/viewresources.phtml?type=chrome&start=10

I recently switched to build 2001011508, but the problem still occurs.  On a
related note, I was only able to switch to the new build after changing the
theme back to Classic in the old build, because otherwise the new Mozilla
freezes on the opening splash screen.

Reporter the problem with Mozilla restarting after a new theme is bug 53670 as
for the other problem. Have you tried creating a new profile does that get rid
of the problem?
->evaughan
Assignee: trudelle → evaughan
ummm... in an effort to lower the amount of unconfirmed bugs, I am going to 
mark this worksforme, since nobody can reproduce (I can't either -- classic 
theme)
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.