Closed Bug 655412 Opened 9 years ago Closed 9 years ago

Tab strip scroll arrows appear by default and have to be hidden

Categories

(SeaMonkey :: Tabbed Browser, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.1final

People

(Reporter: neil, Assigned: neil)

References

Details

Attachments

(1 file)

Steps to reproduce problem:
1. Open the window with the tab strip visible, or just a couple of tabs

Expected results: No scroll arrows

Actual result: Scroll arrows appear briefly but are then hidden

This turns out to be because we set the minimum width on the tab before we've sized the window which means that the tab strip immediately overflows.
Attached patch Proposed patchSplinter Review
Assignee: nobody → neil
Status: NEW → ASSIGNED
Attachment #530770 - Flags: review?(philip.chee)
Attachment #530770 - Flags: review?(philip.chee) → review+
Pushed changeset 5e78e1fa3fa0 to comm-central.

Pushed changeset 2092223b25d9 to releases/comm-2.0
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.1final
You need to log in before you can comment on or make changes to this bug.