Last Comment Bug 655628 - Remove unused Accept_Charset atom
: Remove unused Accept_Charset atom
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Networking: HTTP (show other bugs)
: Trunk
: All All
: -- trivial (vote)
: mozilla7
Assigned To: Dão Gottwald [:dao]
:
Mentors:
Depends on:
Blocks: 572652
  Show dependency treegraph
 
Reported: 2011-05-08 16:33 PDT by Dão Gottwald [:dao]
Modified: 2011-08-03 21:09 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (992 bytes, patch)
2011-05-08 16:33 PDT, Dão Gottwald [:dao]
cbiesinger: review+
Details | Diff | Splinter Review

Description Dão Gottwald [:dao] 2011-05-08 16:33:06 PDT
Created attachment 530963 [details] [diff] [review]
patch
Comment 1 Dão Gottwald [:dao] 2011-05-13 02:14:07 PDT
http://hg.mozilla.org/mozilla-central/rev/4c77addce789
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2011-05-14 10:05:49 PDT
Sorry about that.
Comment 3 Matt Brubeck (:mbrubeck) 2011-08-03 20:31:38 PDT
Backed out of mozilla-beta for Firefox 6, because the rest of bug 572652 was backed out:
http://hg.mozilla.org/releases/mozilla-beta/rev/a1e3e6a625ce

Note You need to log in before you can comment on or make changes to this bug.