plugincheck claims the latest stable Flash Player is out of date

VERIFIED DUPLICATE of bug 657101

Status

VERIFIED DUPLICATE of bug 657101
8 years ago
8 years ago

People

(Reporter: hsivonen, Assigned: kev)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Steps to reproduce:
 1) Have the latest Flash Player offered in the Ubuntu repos installed (with nspluginwrapper). Currently 10.2.159.1.
 2) Navigate to http://www.mozilla.com/en-US/plugincheck/

Actual results:
The site says Flash Player 10.2.159.1 is out of date.

Expected results:
Expected the site to say 10.2.159.1 is up-to-date, since it's the latest version offered listed at http://www.adobe.com/software/flash/about/ and it is the version offered when clicking the "update" link.
(Assignee)

Comment 1

8 years ago
This is usually caused by version detection detecting the plugin as 10.2.159.0. I'll investigate and get a fix pushed.
Assignee: nobody → kev
(Assignee)

Comment 2

8 years ago
Marking as duplicate of bug 657101, since 10.2.159 is out of date now.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657101
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.