tar.gz files are decompressed but not renamed during download

VERIFIED DUPLICATE of bug 35956

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 35956
17 years ago
13 years ago

People

(Reporter: Robert Holmberg, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
*.tar.gz files are decompressed but not renamed to *.tar during download. This
is very distracting. I'm using Mozilla 0.7.

<wihshful thinking>
The decompression itself should be configurable; in fact I would like to choose
to run commands on files after they have been saved to disk (like recompress
gzipped files with bzip2 and other cool stuff..)
</wihshful thinking>

Robert.

Comment 1

17 years ago
Dup of the mostfreq bug 35956.
You can find a list of those most frequently reported bugs at
http://www.mozilla.org/quality/most-frequent-bugs/ .

And please only one item per bug. Your wishful thinking is a different issue,
but I think there might be a bug in this one already, too. If you can't find
it, feel free to refile it in another bug report. (That would be an RfE =
request for enhancement.)

*** This bug has been marked as a duplicate of 35956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup of 35956
"File extension not changed but gzipped files expanded when saving"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.