try server runs more tests than it needs to

RESOLVED DUPLICATE of bug 592244

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 592244
7 years ago
5 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
On the following push I got two runs of tsvg on linux:

http://tbpl.mozilla.org/?tree=Try&rev=3e5dab38a2ad
Most likely a caused by 592244.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592244
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.