Deleting large address book seems to make mozilla unavailable

VERIFIED DUPLICATE of bug 100281

Status

VERIFIED DUPLICATE of bug 100281
18 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: sspitzer)

Tracking

({perf})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I just selected the "Collected Addresses" and selected all addresses in it, and
the pressed Delete.
This seemed to render mozilla unavailable for a longer time.

Build 20010115

Updated

18 years ago
QA Contact: esther → pmock

Comment 1

18 years ago
Qa-assigned-to myself.
QA Contact: pmock → fenella

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 2

17 years ago
I'd just like to point out that to copy 243 contacts from one folder to another
took only a second or two. Deleting the 243 contacts from the original folder
took  over thirty seconds (I got tired of counting after that). 

Comment 3

17 years ago
Under Mac OS 10.1.1 and 10.1.0, this seems to cause Mozilla to hang
changing QA, default owner to myself and Seth.  Seth - I think I'll just let
this stand for batch delete of address book is slow.
Assignee: chuang → sspitzer
Keywords: perf
QA Contact: nbaca → stephend
I know this bug was first, but that bug has much more detail, duping to that.

*** This bug has been marked as a duplicate of 100281 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.