form submission does not start

VERIFIED DUPLICATE of bug 63846

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 63846
18 years ago
18 years ago

People

(Reporter: Giovanni Gatti, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
All of a sudden, when I want to enter this kind of site, the click on the button
(in this case an A HREF gif) does not function. The pointer changes in the
"link" fashion but the click has no effect. This happens always in the ibazar.xx
sites.
Dupe of 63846

(input type=image doesn't submit form PowerPC (Macintosh) )

*** This bug has been marked as a duplicate of 63846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.