Closed Bug 656605 Opened 9 years ago Closed 9 years ago

Bookmarks are not synced to mobile

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 625981

People

(Reporter: anamaria.moldovan, Unassigned)

Details

Attachments

(1 file)

Attached file the sync log
Build Id: Mozilla /5.0 (Android;Linux armv7l;rv:6.0a1) Gecko/20110512 Firefox/6.0a1 Fennec/6.0a1 

Devices: HTC Dezire Z (Android 2.2), Sony Ericsson Xperia X10 (Android 2.2)

1. Open Fennec
2. Connect to Sync with a valid sync account/sync code
3. Tap on Details > Sync Now
4. Go to Awesomescreen > Bookmarks

Actual results:
Desktop Bookmarks folder is not listed on Bookmarks Tab.

Expected results:
One should be able to see the bookmarks synced from desktop.

Note: I attached the sync-log. Hope it helps
This is issue is reproducing also on HTC Desire (Android 2.2)

Note:
I've moved the app to SD Card because there is not enough free space on device memory for Sync (it needs about 117 Mb).
It also happens on Aurora :

Build Id: Mozilla /5.0 (Android;Linux armv7l;rv:5.0a1) Gecko/20110513 Firefox/5.0a2 Fennec/5.0a2
This issue is still reproducing on the latest Nightly Build (20110515). Please see the following video: http://www.youtube.com/user/qaioana#p/a/u/0/pi7iO3rpBnc
Running out of space places.sqlite-wal bug
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625981
You need to log in before you can comment on or make changes to this bug.