Back Button Occassionally ceases to work when new window in launched

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: mdl, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20010116
BuildID:    2001011604

When new window is launched, the bak button in parent does not work

Reproducible: Sometimes
Steps to Reproduce:
don't nknow

Actual Results:  don't nknow



Expected Results:  Back button will work (DUH)
(Assignee)

Comment 1

18 years ago
unable to reproduce with 011704 mozilla build on NT, 011708 mozilla build on
redhat6.2 and 011708 mozilla build on Mac OS9.

Comment 2

18 years ago
Unable to reproduce with 011704 build on Windows 98.  I don't recall ever
running into this problem before.  

Reporter: If you continue to have this problem and you can identify more steps
towards reproduction, please reopen the bug.

Marking works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
actually, do those sites have frames?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.