Geolocation webpage has a blank thumbnail

RESOLVED DUPLICATE of bug 515667

Status

RESOLVED DUPLICATE of bug 515667
8 years ago
8 years ago

People

(Reporter: xti, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Whiteboard: [regression])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 532922 [details]
screenshot

Steps to reproduce:
1. Go to http://mozqa.com/data/firefox/geolocation/wifi.html
2. Click on Share
3. Wait until results are added to the page 
4. Pan to the left to open up the tab sidebar

Expected result:
Thumbnail is updated with the displayed information on page view.

Actual result:
The thumbnail with geolocation information is blank.

Note:
This might be a regression from https://bugzilla.mozilla.org/show_bug.cgi?id=520619
(Reporter)

Comment 1

8 years ago
Build id : Mozilla/5.0 (Android;Linux armv7l;rv:6.0a1)Gecko/20110516
Firefox/6.0a1 Fennec/6.0a1
Device: HTC Desire
OS: Android 2.2
(Reporter)

Updated

8 years ago
Whiteboard: [regression]

Comment 2

8 years ago
I do not think that this has anything to do with geolocation at all.  Instead, I think that this might be related to how/when we generate the thumbnail.  It could be that we generate the thumbnail before the page has any content and we never update that thumbnail after the content is loaded.
sounds like a dupe of bug 515667
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515667
You need to log in before you can comment on or make changes to this bug.