Closed Bug 657673 Opened 9 years ago Closed 6 years ago

Atmail web-based e-mail client uses remote XUL; breaks in Firefox 4 [metromail.metrocast.net] [atmail.org]

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: zzxc, Unassigned)

References

()

Details

The Atmail web-based mail client produces a Remote XUL error when logging in with Firefox 4: "This page uses an unsupported technology that is no longer available by default in Firefox."

The workaround is to allow the site to use remote XUL, such as with this add-on: https://addons.mozilla.org/en-US/firefox/addon/remote-xul-manager/
AtmailOpen is no longer supported. Since July 2012.
http://atmail.org/
Assignee: english-us → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Component: English US → Desktop
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.