View source on self-referring page does not update.

VERIFIED DUPLICATE of bug 55583

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 55583
18 years ago
18 years ago

People

(Reporter: Sam Rowe, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Page http://127.0.0.1/index.php has a form that calls http://127.0.0.1/index.php
.

Right click on it, (in its initial state) choose View Source.
Close the View Source window.

Click on the form, calling the "new" page.
Right click on it, choose View source -- same data as before despite "new" html.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe arch, mostfreq, relnoteRTM, nightmare bug 55583 view-source should 
show original source (like timeless said in bug 65601)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.