Closed Bug 658451 Opened 9 years ago Closed 9 years ago

Intermittent test_npn_timers.html | application timed out after 330 seconds with no output

Categories

(Core :: Plug-ins, defect)

x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: philor, Assigned: jaas)

References

Details

(Keywords: intermittent-failure)

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1305846371.1305850838.28631.gz
Rev3 MacOSX Snow Leopard 10.6.2 mozilla-central debug test mochitest-other on 2011/05/19 16:06:11
s: talos-r3-snow-048

335 INFO TEST-START | /tests/dom/plugins/test/test_npn_timers.html
++DOMWINDOW == 25 (0x12043acd8) [serial = 68] [outer = 0x1245b8370]
--DOMWINDOW == 24 (0x12105ec78) [serial = 65] [outer = 0x1245b8370] [url = http://mochi.test:8888/tests/dom/plugins/test/test_multipleinstanceobjects.html]
--DOMWINDOW == 23 (0x121897dc8) [serial = 64] [outer = 0x121129290] [url = about:blank]
--DOMWINDOW == 22 (0x121129308) [serial = 63] [outer = 0x0] [url = about:blank]
--DOMWINDOW == 21 (0x11dbf5e78) [serial = 58] [outer = 0x1245b8370] [url = http://mochi.test:8888/tests/dom/plugins/test/test_hanging.html]
--DOMWINDOW == 20 (0x121807248) [serial = 57] [outer = 0x11cdd7540] [url = http://mochi.test:8888/tests/toolkit/components/passwordmgr/test/authenticate.sjs?user=user1&pass=password1&realm=testrealm&plugin=1]
--DOMWINDOW == 19 (0x11cdd75b8) [serial = 55] [outer = 0x0] [url = http://mochi.test:8888/tests/toolkit/components/passwordmgr/test/authenticate.sjs?user=user1&pass=password1&realm=testrealm&plugin=1]
--DOCSHELL 0x121128b40 == 7
--DOCSHELL 0x1204583a0 == 6
For application/x-test found plugin Test.plugin
NPP_Destroy
--DOMWINDOW == 18 (0x12047b8f8) [serial = 59] [outer = 0x0] [url = http://mochi.test:8888/tests/dom/plugins/test/crashing_subpage.html]
TEST-UNEXPECTED-FAIL | /tests/dom/plugins/test/test_npn_timers.html | application timed out after 330 seconds with no output
I suspect the fix in bug 666529 will stop this from happening.
Depends on: 666529
Assignee: nobody → joshmoz
This is almost certainly resolved by the fixes in bug 666529.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.