Crash in free() during GC [@ free | moz_free | XPCWrappedNative::FlatJSObjectFinalized ]

RESOLVED DUPLICATE of bug 608217

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 608217
7 years ago
5 years ago

People

(Reporter: bjacob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

A user says he's getting this crash very frequently on linux x86:

https://crash-stats.mozilla.com/report/index/bp-e0a07d8f-c2c9-4cb1-b251-43c332110520
(Reporter)

Updated

7 years ago
Summary: Crash [@ free | moz_free | XPCWrappedNative::FlatJSObjectFinalized ] → Crash in free() during GC [@ free | moz_free | XPCWrappedNative::FlatJSObjectFinalized ]

Comment 1

5 years ago
(In reply to Benoit Jacob [:bjacob] from comment #0)
> A user says he's getting this crash very frequently on linux x86:
> 
> https://crash-stats.mozilla.com/report/index/bp-e0a07d8f-c2c9-4cb1-b251-
> 43c332110520

bjacob, does your user still see this?
Flags: needinfo?(bjacob)
(Reporter)

Comment 2

5 years ago
This crash report is no longer visible in the socorro database and I don't remember what it was, or who the user was. 

crash-stats says it happened 7 times on linux and 20 times on mac over the past week. That doesn't make it a top-100 crasher on linux.

https://crash-stats.mozilla.com/report/list?product=Firefox&query_search=signature&query_type=exact&query=XPCWrappedNative%3A%3AFlatJSObjectFinalized&reason_type=contains&date=01%2F15%2F2013%2012%3A05%3A48&range_value=1&range_unit=weeks&hang_type=any&process_type=any&do_query=1&signature=XPCWrappedNative%3A%3AFlatJSObjectFinalized

crash-stats also mentions this bug filed about this crash signature: bug 608217.

That is all I know about this crash at this point.
Flags: needinfo?(bjacob)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608217
You need to log in before you can comment on or make changes to this bug.