Last Comment Bug 658703 - widget/src/windows should use new pref utilities
: widget/src/windows should use new pref utilities
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Widget: Win32 (show other bugs)
: Trunk
: x86 Windows 7
: -- normal (vote)
: mozilla7
Assigned To: Masayuki Nakano [:masayuki] (Mozilla Japan)
:
: Jim Mathies [:jimm]
Mentors:
Depends on: 656826
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-20 16:50 PDT by Masayuki Nakano [:masayuki] (Mozilla Japan)
Modified: 2011-08-31 07:27 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1.0 (17.78 KB, patch)
2011-05-20 16:50 PDT, Masayuki Nakano [:masayuki] (Mozilla Japan)
roc: review+
Details | Diff | Splinter Review
Patch v1.0 (mq) (11.48 KB, patch)
2011-05-26 06:02 PDT, Masayuki Nakano [:masayuki] (Mozilla Japan)
no flags Details | Diff | Splinter Review

Description Masayuki Nakano [:masayuki] (Mozilla Japan) 2011-05-20 16:50:05 PDT
Created attachment 534152 [details] [diff] [review]
Patch v1.0

Followup bug for bug 656826.

We should land this for Fx7 due to risk management.
Comment 1 Robert O'Callahan (:roc) (email my personal email if necessary) 2011-05-24 20:22:54 PDT
Comment on attachment 534152 [details] [diff] [review]
Patch v1.0

Review of attachment 534152 [details] [diff] [review]:
-----------------------------------------------------------------
Comment 2 Masayuki Nakano [:masayuki] (Mozilla Japan) 2011-05-26 06:02:12 PDT
Created attachment 535312 [details] [diff] [review]
Patch v1.0 (mq)
Comment 3 Masayuki Nakano [:masayuki] (Mozilla Japan) 2011-05-27 01:19:27 PDT
http://hg.mozilla.org/mozilla-central/rev/dad825159748
Comment 4 Vlad [QA] 2011-08-31 07:27:41 PDT
Hi.
How can I verify this?
Thanks

Note You need to log in before you can comment on or make changes to this bug.