Last Comment Bug 658705 - widget/src/cocoa should use new pref utilities
: widget/src/cocoa should use new pref utilities
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Widget: Cocoa (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: mozilla7
Assigned To: Masayuki Nakano [:masayuki] (Mozilla Japan) (Offline: 9/19, 9/22-9/25, 9/28))
:
:
Mentors:
Depends on: 656826
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-20 16:54 PDT by Masayuki Nakano [:masayuki] (Mozilla Japan) (Offline: 9/19, 9/22-9/25, 9/28))
Modified: 2011-05-27 01:17 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1.0 (15.83 KB, patch)
2011-05-20 16:54 PDT, Masayuki Nakano [:masayuki] (Mozilla Japan) (Offline: 9/19, 9/22-9/25, 9/28))
no flags Details | Diff | Splinter Review
Patch v1.1 (15.81 KB, patch)
2011-05-26 06:06 PDT, Masayuki Nakano [:masayuki] (Mozilla Japan) (Offline: 9/19, 9/22-9/25, 9/28))
roc: review+
Details | Diff | Splinter Review

Description Masayuki Nakano [:masayuki] (Mozilla Japan) (Offline: 9/19, 9/22-9/25, 9/28)) 2011-05-20 16:54:00 PDT
Followup bug for bug 656826.

We should land this for Fx7 due to risk management.
Comment 1 Masayuki Nakano [:masayuki] (Mozilla Japan) (Offline: 9/19, 9/22-9/25, 9/28)) 2011-05-20 16:54:34 PDT
Created attachment 534154 [details] [diff] [review]
Patch v1.0
Comment 2 Masayuki Nakano [:masayuki] (Mozilla Japan) (Offline: 9/19, 9/22-9/25, 9/28)) 2011-05-26 06:06:53 PDT
Created attachment 535316 [details] [diff] [review]
Patch v1.1
Comment 3 Robert O'Callahan (:roc) (email my personal email if necessary) 2011-05-26 17:08:12 PDT
Comment on attachment 535316 [details] [diff] [review]
Patch v1.1

Review of attachment 535316 [details] [diff] [review]:
-----------------------------------------------------------------
Comment 4 Masayuki Nakano [:masayuki] (Mozilla Japan) (Offline: 9/19, 9/22-9/25, 9/28)) 2011-05-27 01:17:57 PDT
http://hg.mozilla.org/mozilla-central/rev/7e6dc6814a9f

Note You need to log in before you can comment on or make changes to this bug.