Closed Bug 658823 Opened 9 years ago Closed 8 years ago

Arabic Italic font problem in Firefox

Categories

(Core :: Layout: Text and Fonts, defect)

5 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 668813

People

(Reporter: over68, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

Arabic Italic font problem in Firefox 5.0 Beta 2


example in Firefox 5.0 Beta 2 :  http://www.mozilla.com/ar/firefox/

http://i449.photobucket.com/albums/qq217/movh/8dd5b118.png



example in Google Chrome

http://i449.photobucket.com/albums/qq217/movh/2b679a68.png




Reproducible: Always
Version: unspecified → 5 Branch
Component: General → Layout: Text
Product: Firefox → Core
QA Contact: general → layout.fonts-and-text
Arabic Italic font problem in Firefox 5.0 Beta 2


example in Firefox 5.0 Beta 2 :  http://www.mozilla.com/ar/firefox/

http://i449.photobucket.com/albums/qq217/movh/8dd5b118.png



example in Google Chrome

http://i449.photobucket.com/albums/qq217/movh/2b679a68.png
This looks like bug 668813, which has just been fixed on trunk. (You can try the latest Nightly build to verify this.)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668813
You need to log in before you can comment on or make changes to this bug.